[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2t2 first impression

Today installed FC2t2 on a Dell Precision 360 (new install). It's a
3.0GHz P4 (uni proc with HT enabled). Some glitches I encountered within
the 5 minutes of testing I had:

- GOK won't start. It complained about "can't read any keyboards".
Another user already mentioned this on the list. No problem, I'll
probably won't miss it but it makes a dumb impression when freshly
installed software gives you such errors. ;)

- I did a default workstation installation. KDE wasn't installed, so I
called up the "add applications" thingy, selected KDE and hit the update
button. It calculated the dependencies, asked for disk 2 (put in the
disc, clicked ok) and it crashed. Tried it a few other times with the cd
already in the drive; same thing happened.

- After this I installed KDE by hand. Which worked alright, but it is
kind of irritating to see hundreds of errors scroll over your terminal
from  rpm or selinux (whoever produces them; they are selinux related)
before rpm gets to the actual update work. And yes, I disabled selinux
during the installation.

Oh yes, my first installation attempt failed; booted ok from cd and
skipped the testing cd's part. It tried to start X, detected my mouse
and monitor ok, I saw a cursor on the screen for about a second. Then X
crashed, and anaconda gave up, rebooted the machine. On the second
attempt I let anaconda test the first cd. No problems after that; X
booted ok, and installation went ok (although I had the impression that
it was slower than I am used from FC1, but I've no hard data to back
that up; could this be a selinux related thing?).

Apart from these bugs (and I probably will encounter more) t2 makes a
lot better "first impression" then t1 did. Keep up the good work.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]