[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Error during yum update with latest rawhide for Aug 5, 2004



During the update from rawhide, I got this error message. I did check bugzilla. Checking to see if anyone else experienced this...

Downloading Packages
Getting samba-common-3.0.5-2.FC2.1.i386.rpm
samba-common-3.0.5-2.FC2. 100% |=========================| 5.0 MB 00:48
Getting samba-client-3.0.5-2.FC2.1.i386.rpm
samba-client-3.0.5-2.FC2. 100% |=========================| 2.5 MB 00:20
Getting samba-3.0.5-2.FC2.1.i386.rpm
samba-3.0.5-2.FC2.1.i386. 100% |=========================| 14 MB 02:33
Running test transaction:
Test transaction complete, Success!
samba-common 100 % done 1/6
/sbin/ldconfig: File /usr/lib/libkdeinit_kdesktop.so.#prelink#.kWa0x4 is too small, not checked.
samba 100 % done 2/6
samba-client 100 % done 3/6
Completing update for samba-common - 4/6
/sbin/ldconfig: File /usr/lib/libkdeinit_kdesktop.so.#prelink#.kWa0x4 is too small, not checked.
Completing update for samba-client - 5/6
Completing update for samba - 6/6
Updated: samba-common 3.0.5-2.FC2.1.i386 samba-client 3.0.5-2.FC2.1.i386 samba 3.0.5-2.FC2.1.i386
Transaction(s) Complete


I have not had any problems with testing, just the error message.

Dwaine.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]