[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OOPS when installing sapdb 0.74 on fc1-test1-amd64



More information for you all.

Decided to grab the MAXDB Alpha RPM's from mysql (http://www.mysql.com/downloads/maxdb-7.5.01.html), and see what effect it had on the kernel.

At Justin's request, I'm running the 2135-rev kernel.

The problem is *worse* if I decide to start the db, or load the demo_db script, however, passing LD_ASSUME_KERNEL=2.2.5 before the xserver starts, of before we issue the db_start dbmcli command *eliminates* the issue completely.

So, that would place the blame for the kernel messages squarely on NPTL in some way, as disabling NPTL eliminates the kernel messages.

I still have the problem where enabling LD_ASSUME_KERNEL=2.2.5 in my shell causes all system commands to be unable to find libraries.. a problem I don't see in FC1_x86 or RHEL.

--
Ken Snider




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]