[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64 and Radeon 9600

I tried to set it to radeon but it froze on the startup splash screen before it loaded any of the modules.

I couldn't find redhat-config-display.

I have another Linux box that's hooked up to the same monitor, keyboard and mouse. It has Fedora Core 1 32 bit and was able to recognize them. So I used the XF86Config from that machine and changed the video driver to vesa.

How do I find the PCI ID and what do I put in the XF86Config file?

mark harddata com wrote:

I'm trying to install Fedora Core 1 x86_64 and it says it cannot
recognize my monitor or video card, even though it outputs to the
display.  The install switches to text mode and finishes successfully.
After rebooting, Linux starts at the command line.  I'm not sure how to
get it to recognize my hardware and start X.  Is anyone else having this
problem, what can I do to fix it?

Here's my system setup:
ASUS K8V Deluxe
AMD 64 3200
60GB IDE Hard Drive
2x 250GB SATA RAID 0
ATI Radeon 9600SE
KDS Visual Sensations 21" monitor
USB Mouse
PS/2 Keyboard

Well the radeon driver should support 2D with that card but I don't know if the PCI ID for the 9600SE is recognized or not. Try setting the driver to radeon in your XF86Config. You may be able to do this redhat-config-display. You can also use redhat-config-display to set the monitor to your specific model. If your monitor isn't a listed model, you can enter the ranges for Horizontal and Vertical Refresh Rates found in the Monitor Manual or from that models specs online.

If per chance the video still doesn't work even after tell Xfree86 to use
the radeon driver, you may need to upgrade the driver or place recognized
PCI ID in your XF86Config file. Information on how to do this should be
available in the Xfree86 users' mailing list or the DRI users' list.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]