[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64 and Radeon 9600



On Saturday 07 February 2004 13:33, Jason Reicheneker wrote:
> I tried to set it to radeon but it froze on the startup splash screen
> before it loaded any of the modules.
>
> I couldn't find redhat-config-display.
>
> I have another Linux box that's hooked up to the same monitor, keyboard
> and mouse.  It has Fedora Core 1 32 bit and was able to recognize them.  
> So I used the XF86Config from that machine and changed the video driver
> to vesa.
>
> How do I find the PCI ID and what do I put in the XF86Config file?

OK, my experience is that there are (can be) a few problems configuring X on 
the x86_64 but if XFree86 and redhat-config-xfree86 work with your monitor 
and video adapter on 32 bit FC1, then you should be able to use the same 
XF86Config file and the same driver.

On my Opteron 140 system, the adapter is an ATI 9100SE but it was unrecognized 
by the installer or by redhat-config-xfree86.  In my case, I "guessed" that 
specifying a "plain" ATI 9100 would work and it did.  After bootup, I check 
/var/log/XFree86.0.log and found that XFree86 had recognized the adapter and 
worked fine.

Again, if you install the 32 bit FC1 on the system and it all works fine, then 
you should be able to use the same config file.

I am not an XFree86 "expert" and you may be able to get better answers by 
posting something on the xfree86-list redhat com mailing list.
-- 
Gene




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]