[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Building ATI drive for 2.6.x



Why is it that everytime I try to build the ATI driver for kernel 2.6.x
I get the following from the driver build script:

ATI module generator V 2.0
==========================
initializing...
Error:
XFree86 drm includes at
/lib/modules/2.6.1-1.138smp/build/include/../drivers/char/drm do not fit
this driver.
This driver is designed to only work with X4.1.0 or higher.
You can match this by getting Linux kernel 2.4.8 or higher.

..The driver are meant to be 2.6.x ready are they not?


-- 
â?§ Gavin Graham â?§ Arkpandora.com
â?§ g graham bigpond net au â?§ Annerley, QLD â??




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]