[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Soundcard VIA ac97 doesn't work



Thiago Vinhas de Moraes wrote:
Hi all!

When I try to run /usr/bin/system-config-soundcard to configure my soundcard on Fedora Core 1 with the latest kernel 2.6.1 from rawhide, I get the following error:

The via82cxxx_audio driver could not be loaded. This soundcard may not be compatible with Red Hat Linux.

I tried updating the system-config-soundcard package for the latest from rawhide, but got the same error. How to put my sound working on Fedora 1 with kernel 2.6?

Regards,
Thiago

When I run system-config-soundcard I get this error. My soundcard is working. System-config soundcard is not working properly yet.


You might try to look up information regarding your card and alsa drivers. My card needs oss emulation drivers to work.

I used this information from a post that Warren Togami posted earlier. I believe that the oss emulation drivers are common links, regardless of the card selected. You might try loading the modules for OSS emulation. (And file a bug report, initscripts and system-config-soundcard)

wt> I just noticed a different problem though. While the ALSA
wt> snd_intel8x0 driver is loaded automatically, the OSS compatibilty
wt> modules like snd-pcm-oss and snd-seq-oss are not loaded
wt> automatically, so stuff wt> like esd that is compiled for OSS output wt> fails.


Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]