[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IA64 Kernel panic?



On Monday 09 February 2004 21:58, Andrew Waterman wrote:
> Hi all,
> 
> I've downloaded the trial iso for use with my AMD64 and keep getting a
> kernel panic on load of the iso.  Any suggestions?  I can't get any
> install to work for any version of linux which I've pulled down.  I've
> looked for FAQs, etc, but can't seem to find anything.  Any suggestions?

It uses kernel-2.6.1-1.61 or kernel-2.6.1-1.65

The kernel-2.6.1-1.65 and kernel-2.6.1-1.61 defeneatly not work anymore on my KT800 Ath64 but
kernel-2.6.1-1.57 works perfect.

try to build one from vanila, or google for older kernel-2.6.1-1.57.x86_64.rpm and update to it somehow.

cristian

> 
> best,
> 
> A
> 
> ---
> 
> Andrew Waterman						      awater devnull net
> P.O. Box 181                                            	    510.830.9706
> Berkeley, California 94701
> 
> 								             ---
> 
> "The future is beautiful."
> 	-- Nova (http://www.discogs.com/release/45314)
> 
> 
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]