[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: printconf broken on x86_64 test 1



On Fri, Feb 13, 2004 at 09:55:51AM +0000, Tim Waugh wrote:
> On Thu, Feb 12, 2004 at 10:18:10PM -0500, John Alexander Thacker wrote:
> 
> > Looks like it's looking in a build directory for a python file when
> > it shouldn't be.
> 
> No, the error message shows the wrong path, that's all.  The real
> problem was to do with %{_libdir} confusion in the foomatic package as
> I recall.  As mentioned elsewhere in this thread, it should be fixed
> in the foomatic update; you'll just need to recompile it.

Thanks.

> Incidentally, this issue is in bugzilla.

Yes it is.  But simply searching for redhat-config-printer doesn't find the
issue anymore, since the problem was with foomatic and the component
was therefore switched to foomatic.  The title fo the bug that does
still exist is "hang attempting the crate new printer definition,"
which will mess people up who try to search for the correctly spelled
"create new printer."

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=113158

The duplicates, 113794 and 114975, don't show up after doing a simple
search anymore either, since the simple search doesn't show bugs that
have been set to duplicate.

Since it's very non-obvious that this problem is a footmatic one rather
than a printconf one, and the only bug that does show up in a simple
search has a misspelling, it's harder to find that the problem is
already in bugzilla than it should be.

Thanks for the help, though.

John Thacker




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]