[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dell Lattitude CPx Battery Shutdown



On Feb 13, 2004, Rick Johnson <rjohnson medata com> wrote:

> I've tried both an upgrade and a fresh install. It appears that when I
> boot up with the battery in, the system will shut down shortly after
> detecting file systems (modprobe time?).

I got the same problem on my Inspiron 8000.  Booting without rhgb
would enable me to see the amusing message (quoted from memory) `limit
temperature -296 degrees Celsius reached, shutting down'.

After reading this, I tested acpi=on without battery and it wouldn't
do it any more.

Upgrading to 2.6.2-1.74 fixed it as well.  I'm tentatively closing bug
115518.  Please reopen if you find that it doesn't fix the problem for
you.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Happy GNU Year!                     oliva {lsd ic unicamp br, gnu.org}
Red Hat GCC Developer                 aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist                Professional serial bug killer




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]