[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dell Lattitude CPx Battery Shutdown



Alexandre Oliva wrote:

On Feb 13, 2004, Rick Johnson <rjohnson medata com> wrote:


I've tried both an upgrade and a fresh install. It appears that when I
boot up with the battery in, the system will shut down shortly after
detecting file systems (modprobe time?).


I got the same problem on my Inspiron 8000.  Booting without rhgb
would enable me to see the amusing message (quoted from memory) `limit
temperature -296 degrees Celsius reached, shutting down'.

After reading this, I tested acpi=on without battery and it wouldn't
do it any more.

Upgrading to 2.6.2-1.74 fixed it as well.  I'm tentatively closing bug
115518.  Please reopen if you find that it doesn't fix the problem for
you.

I did note (very late last night) that the newer kernel allowed me to stay up as well.


I want to say the battery applet doesn't work well with ACPI, but I could be mistaken. That's more of an applet, not a kernel issue. If I can reproduce, I'll file it.

-Rick

--
Rick Johnson, RHCE #807302311706007 - rjohnson medata com
Linux/Network Administrator - Medata, Inc. (from home)
PGP Public Key: https://mail.medata.com/pgp/rjohnson.asc




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]