[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date problem with qt & redhat-artwork



On Fri, 2004-02-13 at 12:35 -0400, Ben Steeves wrote:
> Has anyone else been unable to update qt because of an unresolvable
> dependency against redhat-artwork?  I keep getting:
> 
> redhat-artwork  0.90-1             requires /usr/lib/qt-3.2

Your up2date is fetching from the fedora-devel (rawhide) repository,
which is never guaranteed to be self-consistent.

--Guy





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]