[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date problem with qt & redhat-artwork



On Fri, 13 Feb 2004, Ben Steeves wrote:

> Has anyone else been unable to update qt because of an unresolvable
> dependency against redhat-artwork?  I keep getting:
> 
> redhat-artwork  0.90-1             requires /usr/lib/qt-3.2

Yes. I just added the following to /etc/yum.conf (and did yum upgrade)

exclude=qt

You might want to remove this entry after the update is done (as
usually such broken dependencies are fixed in subsequent updates)

Note: I've posted this info on another thread [FC2-test1 via yum]

Satish




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]