[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2-test1 via yum



On Fri, 2004-02-13 at 07:35 -0600, Gerry Tool wrote:

> On Friday 13 February 2004 00:11, Satish Balay wrote:
> > On Fri, 13 Feb 2004, Gregory Woodbury wrote:
> > > Since my test-bed machine is an AMD k6-2, I can't boot the recently
> > > released CD ISOs.  However, using yum to update against the development
> > > tree (the next best thing) I'm getting the following reported out of the
> > > yum dependencies phase:
> > >
> > >
> > > 	Package xsane-gimp needs libgimp-1.2.so.0, this is not available.
> > > 	Package xsane-gimp needs libgimpui-1.2.so.0, this is not available.
> > > 	Package redhat-artwork needs /usr/lib/qt-3.2, this is not available.
> >
> > I've seen the last one - but not the first two. My workarround was to
> > have the following in /etc/yum.conf
> >
> > exclude=qt
> >
> > You could try 'yum -d4 upgrade' - and try decephering the dependencies
> > - to figure out what other excludes are necessary for 'yum upgrade' to
> > go through. Perhaps the following will work:
> >
> > exclude=qt gimp
> >
> That should work.  I had to exclude those two when using up2date also.
> 
> Gerry Tool

Seem to be seeing a similar problem on FC2 update with yum.  Only saw a
problem with redhat-artwork on the first iteration.  Tried the
exclude=qt and now I get:

....Unable to satisfy dependencies
Package qt-devel needs qt = 1:3.3.0-0.2, this is not available.
Package kdelibs needs qt >= 1:3.3.0, this is not available.
Package kdelibs needs redhat-artwork >= 0.90.1, this is not available.
Package gnome-panel needs libecal.so.0, this is not available.


Don't really want to exclude kdelibs or gnome-panel.  Am I missing
something?

Phil





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]