[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2test1, smbfs/cifs, problems



On Fri, 13 Feb 2004, Aleksander Demko wrote:

> 
> I see smbfs is missing from the FC2 kernels, and assume this cifs
> is the replacement. Anyways, when I try to mount a share, I get:
> 
> mount /nexus/heap/
> mount: Connection refused
> 
> I ran a nc -l -p 139 on my machine, and found the thing tryint to
> access localhost, instead of the remote server. If I replace the
> remote server's name with its IP, I get:
> 
> [root zenith cifs]# mount /nexus/heap/
> mount: block device //192.70.172.142/heap is write-protected, mounting read-only
> mount: cannot mount block device //192.70.172.142/heap read-only
> 
> smbclient confirmed that samba is workin on the remote server and
> that I can access it.
> 
> strace on the mount shows something about accessing:
> /sbin/mount.cifs. The mount.cifs(8) page also mensions this.
> However, I lack this file (yet I have mount.smb and .smbfs), yet my
> kernel lacks smbfs.ko etc, but has cifs.ko.
> 

I tried using mount.cifs - and it segfaults [leaving the filesystem in
a wierd state]. 'sync' just hangs. And reboot also hangs (perhaps on a
sync)

Command used as root:

mount.cifs //remote-machine/remote-share /mnt/mountpoint -o username=user,workgroup=group

Satish




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]