[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 test1: pcmcia problems on dell i8100



On Fri, Feb 13, 2004 at 05:27:07PM -0800, Rick Johnson wrote:

> Alexander Volovics wrote:

> >I simply cannot get eth0 started, and 'yenta_socket' is never loaded.
> >After modprobing 'yenta_socket' and trying (for example)
> >/sbin/ifup eth0 I always get the following:
> >  interface 'eth0' not found
> >  /bin/true
> >  xirc2ps_cs device eth0 does not seem to be present, delaying
> >  initialization
> >and eth0 is never activated.
> >And "/sbin/cardctl ident" gives no info about the card, only
> >'no product info available'.
 
> Strangely enough, after the modprobe, restart pcmcia (service pcmcia 
> restart), then ifup eth0. That seems to work for me on my Lattitude CPx.

Of course "restart pcmcia" after modprobe 'yenta-socket'.
This is logical and it works. Thank you.

However things are still not as they should be because after a
couple of hours I experienced a crash/freeze.
Nothing worked anymore and I had to remove the laptop battery
to 'unfreeze' the machine.

When booting up again the boot process stops at 'Starting pcmcia'.

So I will have to resort to the rescue cd.

Alexander







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]