[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Testing FC2 test1



Man if this continues........ Lets start from the beginning. I tried to
install using the pre-existing partitions of FC1 and it would get to the
point of formating the partitions and would exit with an error, went by
too fast to read what it had said. So I tried again and removed all the
partitions and recreated them and installed FC2. All went fine,
installed and everything was good. But then I tried to run some of the
applets and I would get segmentations faults upon execution. The one
that I use most often is the file association applet, It does the
segmentation fault regularly. I cant associate an app to a file no how.
Trying to run xmms, forget it, Nada nothing. I tried reinstalling and
still the same. I thought of looking to see if the kernel didn't
recognize the athlon CPU and changed the kernelto reflect the CPU type.
Still the same.

Then I thought to myself, " run yum to see if there are any updates,"
and sure enough there was. I did all the updates and still the same
problem seg faults in many of the most used apps for me. The one file
that I could not update was perl-libwww-perl because of dependancies
that could not be resolved. Hopefully that will be resolved soon. I
didn't install anything that required anything from KDE (Bad experiences
from KDE so not installed)

Oh and another thing, alsa does not work properly. The gain for the
mixer always goes to 0 when restarting gnome, so no sound. The volume
control stays where I set it. Who ever thought of using the gstreamer
mixer for this was kind of missing something. Why go that route when
there was already a good mixer for alsa, gnome-alsamixer, it works and
more controls.

Oops I forgot to tell you I am running an Asus A7N8X-E deluxe mobo
(integrated SATA raid controller switched off, integrated gigabit nic,
integrated 10/100 nic(not seen by kernel but that's ok) 6 usb ports, 2
ieee1394 ports and integrated AC97 sound controller,,,,basically a
nForce2 chipset) and an athlon 2500+ CPU with 512 megs of ram and a
nVidia Gforce4 mx 440 video card with 64 megs of ram. I haven't
installed the nVidia video drivers yet.

I might have missed something but what i don't know.

Mike

P.S. This email was sent using Evolution which has other issues as well,
can't import my old mbox file from Evolution 1.4. Importing will not
work at all.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]