[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 test1: install glitches and comments (resend, last one wastoo big)


Alan Cox wrote:
On Sat, Feb 14, 2004 at 01:03:04AM -0500, Ricky Ng-Adam wrote:

-on reboot after install... Kernel Stopped booting after agpgart and
Serial: 8250[...]IRQ sharing enabled lines.  Poweroff/poweron seems

Seen this, its as if any serial interrupt occuring during the serial setup or before it hangs the box. I've not yet been able to get much further as I've not yet found a box I have it will boot all the way on except with the install CD

I also see similar problems with IRQ 12 sharing, then disable then hangs
and then since IRQ 12 is _really_ used by something other than the non-existant PS/2 mouse it tried to enable that hangs too.

Well, if I can be of any assistance in testing this, I'd be happy to help. Just tell me what to try.

I know I had a similar problem of half-booting with the 2.6 kernel of MDK10b2, so this is probably something generalized. I had been told by people in MDK forums that this was possibly related to ACPI?

Also, this laptop can't come back from suspend/hibernate under any distro I've tried yet (on FC2test1, Fn-F4/sleep and Fn-F12/hibernate doesn't do anything).

Anyway, bottom line I have a laptop that really doesn't like Linux ;-).



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]