[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Testing FC2 test1



Mike Lurk wrote:.
Trying to run xmms, forget it, Nada nothing. I tried reinstalling and
still the same. I thought of looking to see if the kernel didn't
recognize the athlon CPU and changed the kernelto reflect the CPU type.
Still the same.


I submitted a bug for the xmms problem. Recently another person submitted a very similar bug. He traced it down to the arts patch for xmms. He left out the patch and it would work on creating an initial directory.


This bug is pretty old and I could see why closing in on it would be difficult.

Anyway, if you forcibly install arts from FC1 with --oldpackage --nodeps and try to launch xmms, it will create the default .xmms directory and not segfault. Once this directory is created, it is safe to upgrade to the latest version of arts. Xmms will work, unless you are a new user (not good)

Thanks to the other user that met the problem in a different way. I believe it is narrowed down to the new arts changes and will need changes to the patch for arts - xmms not to conflict.

See bug below:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=112864

Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]