[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2 test1



I accidentally sent this once before with a non-member from address. Hopefully the old one will be deleted since I'm resending this. I apologize if it doesn't.

I recently decided to switch from Windows to Linux. I got a new non-OS pc from dell (Dimension 2400 series) that puts my 500mhz eMachine to shame as far as cpu speed goes. Most of my Linux experience to date has been with Slackware on second hand pc's from the mid 90's, and I have 12 years of programming experience which I hope to devote partially to open source.

Before using the pc for anything important, I thought I'd make the rounds and try several distributions before finally choosing one, because this is the one time that I'd have nothing to lose by trying them all on a new pc. I first tried Slackware 9.1, because I'm familiar with it. With the news of the FC2 test1 release I thought I'd try that for a few days as well, knowing full well that it's an alpha release that's bound to give me problems.

I'll list my problems and experiences in the order they happened:

I did a fresh install tonight on my new pc from the test1 iso's, and chose to go with the "everything" option.

The install went pretty well. It detected all of my hardware. I was a little upset to not see reiserfs listed as an option in disk druid.

The sound test failed to produce any sound, but it worked fine after running alsamixer.

Upon booting into my new install, I noticed a lot of services running at startup for things I didn't have or need, like bluetooth.

After starting KDE, I noticed the red dot with the flashing exclamation point which led me to run up2date. It failed while downloading headers. Some traceback error which I forgot to write down. After several more attempts, I added some of the urls recommended in a previous post to yum.conf and it managed to download them successfully. The package list showed 0kb for every package, 375kb total, which doesn't seem right. I selected all and clicked forward, since I had nothing to lose but time. After that it froze at "Testing package set / solving inter-dependencies". I left it for 10 minutes then killed it off.

Then I tried out a bunch of the screen savers that are included, and found that opengl is having zbuffer problems. Far away polygons always overlapped the near polygons. It had no such problems under Slackware 9.1. Most of the OpenGL screensavers ran as fast on Fedora as under slackware, except that the Altantis one with sharks and whales ran significantly slower on Fedora, at about 1fps even in wireframe mode in the preview box, which is strange because Slackware used some generic i810 driver for the video while Fedora detected the integrated video as the i845 that it was. The exact name according to Dell is an Intel i845GV.

Relating to the problem with all the unnecessary services running at startup, I ran /usr/bin/system-config-services ("System: Services" from the KDE menu) to disable the services I didn't need. But nothing happened. It'd run for a fraction of a second and then exit quietly with no error messages I could find. I even tried running it from the console.

Another attempt to run up2date _appears_ to be working without serious problems, though in retrospect it was probably bad of me to click "select all". It claims most (not all) packages aren't signed with a known GPG signature, which means I have to be there while it downloads to click "yes" or the downloads stop. It'd be nice if those errors didn't stop the downloads, or if I could click "yes to all". This may take some time.

One thing I found to Fedora's benefit is that KDE 3.2 has had very few SIGSEGV errors and caused zero system crashes, which I can't say about the few days I was running Slackware 9.1 with KDE 3.1. For a test release it's been really stable albiet buggy. I haven't been able to play CD's under either distribution but I'm curious if the Dell guys may have left the cable between the cdrom and sound card unplugged, which will force me to risk voiding my warranty if that's the case.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]