[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl-libwww-perl dependency error



Fixed this one today, should pop up in the next rawhide push.

Chip

Gregory Woodbury <ggw wolves durham nc us> writes:

> Installing via rpm on a K6-2
> 
> perl-libwww-perl has dependency errors, including perl(Win32)
> 
> |[ggw tembo RPMS]$ sudo rpm -Uvh perl-libwww-perl-5.76-1.noarch.rpm
> |Password:
> |/etc/security/selinux/src/policy/file_contexts/file_contexts: No such file or directory
> |error: Failed dependencies:
> |        perl(Authen::NTLM) is needed by perl-libwww-perl-5.76-1
> |        perl(Win32) is needed by perl-libwww-perl-5.76-1
> 
> -- 
> Gregory G. "Wolfe" Woodbury      `-_-'    Owner/Admin: wolves.durham.nc.us
> ggw at wolves.durham.nc.us         U     RHCT August 2003
> "The Line Eater is a boojum snark."     Hug your wolf.
> 
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> http://www.redhat.com/mailman/listinfo/fedora-test-list
> 

-- 
Chip Turner                   cturner redhat com
                              Red Hat, Inc.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]