[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 Test1: Broadcom NetXreme NIC & tg3 driver not working



On Sunday 15 February 2004 09:09, Peter Bradley wrote:
> I installed FC2 last night and the install process went okay. However,
> when I went to set up my dsl connection, FC2 did not seem to be able to
> activate my Broadcom NetXreme NIC that is integrated onto my P4PE
> motherboard. It seems to detect the card okay and it installed the
> correct driver, so I'm not sure what the problem is. This setup worked
> fine in Redhat 9. Any suggestions. Thanks.

Something strange is going on ... you are not unique -- 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115566

I have FC2 test1 installed a three systems but on one of them it is operating 
as you describe -- NIC recognized but nothing in or out.  I even tried 
another NIC on that system and it worked the same.  These same NICs work fine 
with Win2k and FC1 on the same system.  It could be that some drivers are 
screwed up (tulip and r8169 in my case) while others work fine (sk98lin and 
e100).

I would be interested in comments from others using any of the above drivers 
as to whether they have problems or not.

It is interesting in the case of the tulip driver and a Linksys NC100 that I 
was able to do an NFS install but once installed, it did not work.
-- 
Gene




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]