[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2-test1 intall not working on (my) Dell Latitude C600



I have a Dell Latitude C600 laptop with Windows98 and FC1 installed
(itself upgraded from RH9). I try to install FC2.

I download the ISO images.  The md5sum are OK.  I burn the 1st ISO on
a CD.

I am not able to check the integrity of it.  Maybe it's because of my
poor knowledge of English: at

     <http://fedora.redhat.com/download/test.html> 

I read that 

     "To test the checksum integrity of the CDs, boot off the first CD,
     and type the following command at the boot: prompt: linux
     mediacheck"

In particular, I am not sure to understand what "boot off" means.
Anyway, what I do is to start the machine with that CD in my CD-ROM
drive.  After going through the BIOS phase, I do see a 'boot:' prompt
(and the 1st screen looks the same at that for FC1 install).

If I type 'linux mediacheck' followed by <ENTER> at this prompt, I see
no difference compared to the case where I simply type <ENTER>.

What I see are a bunch of messages, the last one being

     running /sbin/loader

Then I enter some very primitive graphical interface (primitive
compared to the one I experienced during FC1 installation -- I wonder
if this is normal).  On the 1st screen I choose 'English' for the
language; on the 2nd screen I choose 'us' for the keyboard; on the 3rd
screen I choose 'local CDROM'.

After some time the following  message appears:

     "The fedora Core CD was not found in any of your CDROM drives.
     Please insert the Fedora Core CD and press OK to retry"

It does not do any good to manually remove the CD and insert it again.
I can go back and forth between the screens but I eventually have to
remove AC and battery to be able to power off.

I tried 3 burnings on 2 different CDs with same result. Further, if I
mount the ISO file 

    mount -t iso9660 -o ro,loop=/dev/loop0 FC2-test1-i386-disc1.iso dummy

and compare 'dummy' with the contents of the CD-ROM with a 'diff -r',
they are identical.  Is it possible that the CD be badly burnt and
still pass this test?

AC




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]