[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2-test1 intall not working on (my) Dell Latitude C600



Alain Cochard wrote:
I have a Dell Latitude C600 laptop with Windows98 and FC1 installed
(itself upgraded from RH9). I try to install FC2.

I download the ISO images.  The md5sum are OK.  I burn the 1st ISO on
a CD.

<snip>


What I see are a bunch of messages, the last one being

running /sbin/loader

Then I enter some very primitive graphical interface (primitive
compared to the one I experienced during FC1 installation -- I wonder
if this is normal).  On the 1st screen I choose 'English' for the
language; on the 2nd screen I choose 'us' for the keyboard; on the 3rd
screen I choose 'local CDROM'.

After some time the following message appears:

     "The fedora Core CD was not found in any of your CDROM drives.
     Please insert the Fedora Core CD and press OK to retry"

Try booting with - "linux mediacheck ide=nodma"


It will go slower, but the CD will mount. I had a similar problem wiht my Lattitude CPx. It appears that the DMA mode with our CD-ROM drives just doesn't work properly in FC2. The FC1 kernel disables DMA on all CD-ROM drives automagically unless otherwise specified in modules.conf - I believe that includes the installer kernel, so we never noticed the problem.

-Rick
--
Rick Johnson, RHCE #807302311706007 - rjohnson medata com
Linux/Network Administrator - Medata, Inc. (from home)
PGP Public Key: https://mail.medata.com/pgp/rjohnson.asc




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]