[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 test1 and KVM switch



Gene C. wrote:
OK, I know, I know that Red Hat does not support the use of KVM switches.

But, some of use depend on them.

Is anyone experiencing problems with FC2 test1 and a KVM switch.

I am using a Belkin 4 port Omni Cube and have had zero problems with it and previous releases. With FC2 test1, when I first install and boot the system up everything works fine.

However, if I switch to another system and then back to the FC2 test1 system, the mouse starts jumping all over the screen. The keyboard and monitor seem to work fine.

The mouse is a PS2 interface Logitech TrackMan Wheel.

Anyone else seeing this (or positively NOT seeing it)?

This has been a problem since Red Hat 7.whatever. The issue is with the IMPS/2 mouse driver. I've found that switching away from the TTY and back to it almost always clears it up. i.e. Ctrl+Alt+F8, then Alt+F7 (or Ctrl+Alt+F7). This is a "workaround" I've lived with when using any Belkin/Dlink/etc. KVM based on the same basic chipset with almost any Linux and the IMPS/2 driver. That, or you can switch to a different mouse driver (i.e. PS/2) and expect "normal" behavior.


HTH,
-Rick


-- Rick Johnson, RHCE #807302311706007 - rjohnson medata com Linux/Network Administrator - Medata, Inc. (from home) PGP Public Key: https://mail.medata.com/pgp/rjohnson.asc




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]