[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: native eclipse



On Sun, 2004-02-15 at 09:59 +0000, Paul Nasrat wrote:
> I believe this is still the case, naoko (rpms of rhug) which include ant, etc
> needed to build eclipse are making it into rawhide builds atm.  There were some
> issues with building ant and thus eclipse using the rawhide gcc-ssa packages.
> 
> I expect that naoko will be fully in rawhide shortly, then it should be
> possible to build the older eclipse snapshot - I have some patches that enable
> a build up until hitting the libgcj/ant issues.

Thanks for the info.  I had managed to get eclipse-2.1.0-22 to compile
and work on FC1, I was just wondering if there was a newer version
available.

Regards,

Scott




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]