[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Package errors samba and kernel



Hi,

i tried to update/install my test server (Dell Poweredge 1650 SMP 2 CPUs) with fedora core 2 Test 1.

The latest dev packages for samba and the kernel generate some errors:

[root salvatore root]# rpm -Uvh sam*3.0.2-7*
/etc/security/selinux/src/policy/file_contexts/file_contexts: Datei oder Verzeichnis nicht gefunden
Fehler: Failed dependencies:
samba-common = %{epoch}:3.0.2 is needed by samba-3.0.2-7
samba-common = %{epoch}:3.0.2 is needed by samba-client-3.0.2-7
samba = %{epoch}:3.0.2 is needed by samba-swat-3.0.2-7





Installing the 2.6.2-1.85-kernel:




[root salvatore root]# rpm -ivh kernel-smp-2.6.2-1.85.i686.rpm
/etc/security/selinux/src/policy/file_contexts/file_contexts: Datei oder Verzeichnis nicht gefunden
Preparing... ########################################### [100%]
1:kernel-smp ########################################### [100%]
WARNING: /lib/modules/2.6.2-1.85smp/unsupported/fs/hfs/hfs.ko needs unknown symbol sleep_on
WARNING: /lib/modules/2.6.2-1.85smp/unsupported/drivers/net/shaper.ko needs unknown symbol sleep_on
WARNING: /lib/modules/2.6.2-1.85smp/kernel/fs/hpfs/hpfs.ko needs unknown symbol sleep_on





Whats wrong??


Regards

Götz Reinicke

--
Götz Reinicke
IT Koordinator - IT OfficeNet

Tel. +49 (0) 7141 - 969 420
Fax  +49 (0) 7141 - 969 55 420
goetz reinicke filmakademie de

Filmakademie Baden-Württemberg
Mathildenstr. 20
71638 Ludwigsburg
www.filmakademie.de




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]