[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Failure of binary kernel-2.6.2-1.85



Jean Francois Martinez wrote:
Same thing here except I am running 	an Athlon.  Previous to this
message it filed to locate keybdev and mousedev.

A specificity is that I am running reiserfs (who works with previous
kernels)



On Wed, 2004-02-18 at 06:47, Scott Omar Burch wrote:


Hi,

Kernel 2.6.2-1.85 hangs on boot on a Dell Latitude C610 laptop. All
previous kernels in FC2 have worked...currently .81 is what I am using.
With .85 the system begins booting, checks local disks and then appears
to stall, when I click on details I see nothing..I am unclear as to what
the problem is...in any case not a show stopper...I suspect some change
in this config is causing issues on this laptop...nothing of interest in
the messages file.

-Scott


I boot to runlevel 3 and also have a system that contains a system that uses reiserfs. The kernel halted on filesystems. I was not able to control alt del or anything. A reset was needed to reboot the system into another kernel that worked. (*-81)


Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]