[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Printer definition failure



On Wednesday 18 February 2004 12:45, Gerry Tool wrote:
> On Wednesday 18 February 2004 12:36, Gerry Tool wrote:
> > When I tried to set up a printer, I found the Printing Manager to show
> > that the LPR/LPRNG printing system was selected instead of the now
> > standard CUPS system.  I changed that, and then tried to set up a
> > printer.
> >
> > After setting up all the printer attributes, it presented an
> > Authorization Dialog asking for a Username and Password.  Using the root
> > values, it failed. It asked twice before presenting the failure dialog. 
> > I then retried using my user values, and the same thing repeated.
> >
> > I have all the printing packages provided in rawhide today installed.
> >
> > Is this repeatable?  If so, I'll be happy to buzilla it.
>
> Added info:
>
> I logged out, logged in as root to see if I could set it up.  It was
> already defined!  Logged back in as a user, printer was flagged with a
> problem. Opened Gnome Print Manager. Decided to edit the printer - this
> time it asked me for a root password and let me edit it.  I found that it
> was set up as Raw rather than as a PCL6 that I had tried to set up.   
> Changed, and the printer now works.
>
> I will definitely look for this in bugzilla and make an entry.

I spoke too soon. Kwrite sent a page to the printer, and a footer with the 
file name printed, but no text from the file printed.

So, I opened the file in Gedit, and it printed properly.  What bugzilla 
components should I file against?

Gerry




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]