[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFree86 Mouse error after rawhide updates



Worked! Thanks!

Em Qua, 2004-02-18 às 14:20 -0500, Gene C. escreveu:
> On Wednesday 18 February 2004 14:14, Gerry Tool wrote:
> > On Wednesday 18 February 2004 13:10, Thiago Vinhas de Moraes wrote:
> > > After latest updates from rawhide, my XFree86 stopped working. It claims
> > > that the /dev/mice/something is missing. I tried changing it to
> > > /dev/mouse on XFree86 but the same happens. I tried reconfiguring the
> > > mouse with mouseconfig but gpm cannot find the mouse to. What can I do?
> > >
> > > Thiago
> >
> > This is a problem with the current rawhide kernels.  Revert to using a
> > kernel no higher than 2.6.2-1.81.  I've experienced the same problems with
> > two kernels after that.
> 
> See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=116118
> 
> Also, I have successfully got things to work with the following two manual 
> changes:
> 
> 1. Edit /etc/X11/XF86Config and replace "/dev/psaux" with "/dev/mouse"
> 
> 2. in directory /dev, change (delete and add) the symbolic link so instead of 
> mouse->psaux you have mouse->input/mice
> 
> This worked for me.
> -- 
> Gene
> 
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> http://www.redhat.com/mailman/listinfo/fedora-test-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]