[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DVD burning in FC2T1



On Thu, 2004-02-19 at 01:59, Paul Iadonisi wrote:

[snip]

>   Ick.  Closed source.  Phooey!  Anyhow, I'm going to give the cdrecord
> patch I pointed out in my post a shot and will report back to the list.

  I applied the patch to cdrtools at
http://people.mandrakesoft.com/~warly/files/cdrtools/archives/ and it
seems to work, but now the Fixating stage takes a LONG time.  I haven't
let it go to completion yet, but it's possible that it did actually
complete.  What I mean is that I got impatient both times (I tried it
twice) and tried various means of killing it.  But the process was in
the 'D' state and wouldn't die for a long time.  It's possible that once
it left the 'D' state and responded to my ctrl-C's and "kill -9"'s that
it was actually complete and just didn't spit out the summary
information that it usually does when complete.  I did verify that I
could mount the DVD and doing a readcd produced an identical iso, so it
seems to have worked.
  I'll have to let one run to completion and refrain from trying to kill
it to confirm.  Regardless, I'm still not sure this is the best
approach.  What I think would be better is to see what changes were made
to cdrtools to come up with dvdrtools and see if the patches apply
cleanly, or with minimal adjustments to the newest cdrtools.
  That saga continues...I'll report back if I make any more progress.
-- 
-Paul Iadonisi
 Senior System Administrator
 Red Hat Certified Engineer / Local Linux Lobbyist
 Ever see a penguin fly?  --  Try Linux.
 GPL all the way: Sell services, don't lease secrets




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]