[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with updating GNOME



I'm wondering if maybe I have a problem with my configuration somewhere:
Whenever I try to update the GNOME packages (in the most recent set of 1000+ updates) I run into conflict errors with the existing GNOME installation. Essentially, I get a lot of:
file <x> from install of gnome-python2-applet-2.0.0-4 conflicts with file from package gnome-python2-canvas-2.0.0-3


Is this a problem with my configuration or with the packages? Thanks.

(Please don't tell me to search the list because the search tool isn't working, referring me to a specific previous message would be fine.)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]