[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: updates dependencies problems today



On Fri, 20 Feb 2004, Neal D. Becker wrote:

> .....Unable to satisfy dependencies
> Package irb needs ruby = 1.8.1-2, this is not available.

-rw-r--r--  1 root root  9632 Feb 20 11:25 /var/cache/yum/fedora-dev/headers/ruby-0-1.8.1-2.i386.hdr

Perhaps the mirror you've tried is not in sync? The above is from the duke miror.

Satish




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]