[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Configuring printers in OpenOffice in FC2 Test 1 (possibly useCUPS)



Vladimir Vuksan wrote:

/usr/lib/ooo-1.1.0/program/spadmin

/usr/lib/ooo-1.1.0/program/spadmin: line 239: /usr/lib/ooo-1.1.0/program/spadmin.bin: No such file or directory
/usr/lib/ooo-1.1.0/program/spadmin: line 239: exec: /usr/lib/ooo-1.1.0/program/spadmin.bin: cannot execute: No such file or directory


oops, indead.
$ rpm -qa openoffice*
openoffice.org-i18n-1.1.0-24
openoffice.org-libs-1.1.0-24
openoffice.org-1.1.0-24

you can search in bugzilla and try an update via rawhide

Looking in /usr/lib/ooo-1.1.0 spadmin is just a link to soffice.


the same in fc1, but here it works.

How do I configure printers ?


# system-config-printer

If in OO I try to print it says that the printer type is CUPS however when I try to printer it says that I need to add a printer. I don't have a CUPS server on the local machine started but we have a remote CUPS server. How can I point OO to use remote CUPS server ?


i have a 3port-printserver (LPD), works great :-)

see the magic:
# service cups stop
--> i only have a generic printer in  OOo

# system-config-printer
add your remote-printer
# service cups start
--> i have all remote printers available in OOo  without spadmin

i use spadmin only for additional fonts


-- shrek-m




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]