[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Java on x86_64.



After an evening's worth of poking, here's the run down:

A)

Sun's 1.4.2 i586 JVM appears to work fine. A one-line change is necessary to /usr/bin/mozilla in order for libjavaplugin_oji.so to come up in about:plugins. http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=116445

B)

Blackdown's AMD64 JVM also appears to work; but its plugin is out of order. Besides having the same problem as Sun's JVM (it's actually the mozilla script that's broken, setting LD_ASSUME_KERNEL breaks grep in the subshell that parses out JVM's version), but something else is also malfunctioning, which I cannot identify:

http://www.blackdown.org/cgi-bin/jdk/incoming?id=3094;page=305;user=guest

Attachment: pgp00090.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]