[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't yum update - Incorrect location of kernel-source-0-2.6.2-1.87.i386.hdr



Jim Cornette said:
> I really don't understand the need to use the $basearch in the url. I
> usually just use i386 instead and it works fine. I don't see this
> machine changing to any other type archetecture, so why not use the
> simple 4 characters instead?

The same reason that using $releasever makes sense:  it's one less thing
you have to make sure is right when creating the packages for multiple
(Fedora Core) versions and architectures.

-- 
William Hooper




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]