[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

conflicting openssl and openssl-devel, using up2date



All of the last batch of updates installed except for openssl and the development package for it.

Both openssl and openssl-devel show up in the applet. Only openssl-devel shows up in up2date. When you try to install the program, you get the following error in the dialog box of up2date.

There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
openssl-devel-0.9.7a-30                  requires openssl = 0.9.7a-30

Please modify your package selections and try again.

No big deal to only need to manually download the openssl package and development, just a notice of the problem.

Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]