[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mouse issues with updated 2.6.3 kernel via up2date and more



Aaron Kincer wrote:
I too get the mouse problems with the start of the X server with the updated
kernel. I have tried the fix offered here of changing the psaux to mouse
in the config file but that doesn't work for me.

The confusing thing is that you need to make a symlink from "/dev/mouse" to "/dev/input/mice".


My symlink still is set to the below. So what you did with changing "/dev/psaux" to "/dev/mouse" was to in short, change the reference from pointing to the actual device driver "/dev/psaux" into pointing to the symlink for "/dev/psaux"

 ls -la /dev/mouse
lrwxrwxrwx  1 root root 5 Jan 12 18:08 /dev/mouse -> psaux

Basically, you went from the device to a symlink pointing to the same device. Of course, this will crash the same way.

Tried quite a few things
there but they were all very uneducated guesses.

Try changing the first of the two headings to point to "/dev/input/mice" also. Either that, or edit the symlink for "/dev/mouse" to point to "/dev/input/mice"

Also, I have an HP psc 750xi scanner/copier/printer all in one.  Printing
works fine (just don't try to print in GIMP).  But the scanner doesn't work.

I just checked out my scanner and it does not work either. It worked during tests for the 2.4 kernel and Fedora 1. I rarely use it, but it is not detected now. I have a "Scanjet 2100C" flatbed scanner that "just worked", without any configuration, in FC1 with the 2.4 kernel.


 On RH9, I installed an HP sponsored driver that I found on sourceforge
(http://hpoj.sourceforge.net/download.shtml) and it worked fine.  Is it that
2.6 hasn't incorporated the driver or hardware detection didn't configure
it?  To be fair, the driver is at a .9.1 status.  Anyone know?

?


Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]