[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update problem



I'm getting that too. The one, all, or nothing deal with yum sort of bugs me.

An additional problem is that in up2date redhat-lsb and gnomemeeting don't even appear in the list of updates, but it'll still complain to me about them when it checks for dependencies. This definitely looks like a bug. Because they're not in the list I can't tell up2date to skip them, so it seems unlikely that I'll be able to easily finish the update until the problems are resolved.

> This is using os, updates, and stable from download.fedora.us:
> 
> Package redhat-lsb needs /usr/bin/kill, this is not available.
> Package gnomemeeting needs libpt.so.1.5.0, this is not available.
> Package gnomemeeting needs libopenh323.so.1.12.0, this is not available.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]