[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem/Solution with Discovery of Creative Labs/Ensonic PCI 1371 Card.



----- Original Message ----- 
From: "Michael Schwendt" <ms-nospam-0306 arcor de>
To: <fedora-test-list redhat com>
Sent: Sunday, February 22, 2004 10:32 AM
Subject: Re: Problem/Solution with Discovery of Creative Labs/Ensonic PCI 1371
Card.


> On Sun, 22 Feb 2004 09:59:10 -0700, James  C. Bevier wrote:
>
> > > On Sun, 22 Feb 2004 08:32:08 -0700, James  C. Bevier wrote:
> > >
> > > > I have been following all the threads on getting sound to work.  I
> > > > also have the Ensonic 1371 PCI sound card.  I have changed the
> > > > name in modprobe.conf to snd-ens1371.  The sound icon said it was
> > > > muted, so I set the volume to 70% and I still have not sound.  It is as
> > > > if the speakers are disconnected.  I tried the Preferences->sounds->
> > > > Sound Events and tried playing a few.  Nothing, zippo.  No errors,
> > > > no sound.  I also have turned off kudzu as someone else suggested.
> > > > Still nothing.  What else to try?
> > >
> > > Try "alsamixer". If that doesn't lead to something, I'd need more
> > > details.
> > >
> >
> > That also was no help.  No sound from Sound Events test.  I did a
> > cat junkfile >/dev/dsp and cat junkfile >/dev/audio and I get noise,
> > so something is working.  I am on 2.6.3-1.97smp.  System is Tyan
> > Tiger MP with dual 1.2 gig processors.  I am at the latest updates
> > to FC1-T1 as of this morning.  Any more suggestions?
>
> That indicates that ALSA's OSS layer works (those are loaded via an
> include-file in /etc/modprobe.conf), but it doesn't tell anything about
> whether the native ALSA driver (snd_ens1371) works. Make sure, the
> snd_ens1371 kernel modules is loaded actually (look at output of "lsmod").
> Verify whether the mixer channels in alsamixer are not set to "mute" (MM)
> anymore. Try something else than those Sound Events tests, because they
> depend on the EsounD sound server. I'm not informed about any esd specific
> issues in FC 1.90. Can you play an .ogg file with Rhythmbox or XMMS?
>

Well I slipped in a CD and out came sound.  Rhythmbox or XMMS said the
audio device was busy.  So the Sound Events are broke.  Thanks all for the
help.

Jim




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]