[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: First impressions FC2-test1



PatrickM wrote:
Hello everybody, Yesterday I downloaded and installed FC2 test 1.

Here are my first impressions... And yes, I do realise it's a first
test so nothing is final or should be fixed in next version(s). I'm
just trying to be positive critical (and it's not always easy when
English isn't your native language). I'm really curious if others
experienced it like me...

For your information, the computer used/specifications: Compac Ipaq,
pentium 3, 733mHz, 256 MB, Intel810/AC'97 integrated
videocard/soundcard. I've been using this machine to "fool" around
with other Linux distro's. Also FC1 was on it and everything worked
without any flaw!

1) No sound during the installation: the soundcard-test didn't
produce any sound. Haven't gotten around to play mp3 or ogg files
yet.

This is a problem with not having everything automated by the release of Fedora2 Test1. After a few things are added to the /etc/modprobe.conf file and you launch the volume control and turn up the sound controls, things should be fine for the AC 97 soundcard. system-config-soundcard does not seem to be alsa aware and the oss sound drivers were shut off in the test kernel.


2) When the Gnome desktop appeared, the "Computer" icon added looked nice, but what I don't get is what the use is of all those additional windows when double clicking on Computer/Filesystem... And why are the buttons from each window gone? Now everytime I want to open a directory, a new window pops up.. (looks a bit like the setting Win'95 had).

I like the addition of the computer icon. The distraction for the
default version of nautilus is getting a lot of slack. I was thinking NT4, but win9x was problably setup similar.



3) Fstab is hard to open when using Gedit: I wanted to set up NFS so I could access my server, but when selecting "Open File" within Gedit, I first had to go through several steps (like which type of file I would like to open, is it a text-file or "all files") before I finally made it to etc/fstab.

Just wait until you try to open a hidden file. The distraction presented by clicking your way to a file will seem a bit less distracting.


I found that typing the path to the file showed but did not load the file selected. Clicking on the ICON did not do a thing to load the selected file.

I believe that the failure is related to the 2.6 kernel. I tried with the 2.4 kernel to check out my scanner and typing seemed to work to open hidden files. Of course I did not have a mouse when I attempted to type the files. I'll have to check it out later for the file selection box. It could be mouse interference and not the 2.6 kernel.

4) During the boot of the system, I got a "starting cpuspeed" error: "/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor ... No such file or directory". Hopefully this message is usefull, but it's abacadabra to me.

Someone pointed to a bug report related to the cpuspeed problem. I think that a redhat employee reported that once corrected, AC 97 soundcards interfere with it. I left my missing feature alone.



But it's nice to see that FC2 is on it's way... I really like(d) FC1 and have been using it on all computers I could get my hands on ;-) So I'm looking forward to the final release of FC2.


It is good that it is out and ready to be tested by people. It needs a bit of work with flatbed scanner recognition, soundcard configuration, default setup intentions and the like.


Wait until you go to get the upgrades from development. There are many.

Welcome to the test arena.

Jim

Regards, PatrickM

"There is a great disturbance in the Source."

_______________________________________________ No banners. No
pop-ups. No kidding. Introducing My Way - http://www.myway.com






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]