[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora-test-list digest, Vol 1 #571 - 24 msgs



The only thing that happens when I run a depmod is it lists a lot of things like this:

[root tuxpenguin bana]# /sbin/depmod nvaudio
# module id=string
# pci module vendor device subvendor subdevice class class_mask driver_data
# isapnp module cardvendor carddevice driver_data vendor function ...# usb module match_flags idVendor idProduct bcdDevice_lo bcdDevice_hi bDeviceClass bDeviceSubClass bDeviceProtocol bInterfaceClass bInterfaceSubClass bInterfaceProtocol driver_info
# module pattern
# ieee1394 module match_flags vendor_id model_id specifier_id version
# module id


I don't know if that is how I am supposed to use it but If I then run a modprobe afterwards it gives me the same result.
Any more ideas?


Michel Wrote:

I have an onboard Via Envy 24PT sound chip (on a Chaintech ZNF3-150) and=20
I am using the NVIDIA_nforce-1.0-0269=20
...

Try running 'depmod' then use modprobe to load modules instead of
insmod? That would pull in dependencies automatically.

HTH,

- Michel



--
Jason Knight
Fedora Core 1 Test 1 *x86_64*




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]