[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update problem



David Finch wrote:

I'm getting that too. The one, all, or nothing deal with yum sort of bugs me.

An additional problem is that in up2date redhat-lsb and gnomemeeting don't even appear in the list of updates, but it'll still complain to me about them when it checks for dependencies. This definitely looks like a bug. Because they're not in the list I can't tell up2date to skip them, so it seems unlikely that I'll be able to easily finish the update until the problems are resolved.


This is using os, updates, and stable from download.fedora.us:

Package redhat-lsb needs /usr/bin/kill, this is not available.
Package gnomemeeting needs libpt.so.1.5.0, this is not available.
Package gnomemeeting needs libopenh323.so.1.12.0, this is not available.




yum update package-group* package-group2* works for me.


i.e. yum update kernel* XFree*

I then use yum check-update to see what else I missed. That, or add the "broken" packages to the exclude line within yum.conf.

Rawhide - as said before by many - will likely be out of sync some of the time.

-Rick
--
Rick Johnson, RHCE #807302311706007 - rjohnson medata com
Linux/Network Administrator - Medata, Inc. (from home)
PGP Public Key: https://mail.medata.com/pgp/rjohnson.asc




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]