[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update problem



This is what I got when trying to update

error: Failed dependencies:
        libavc1394 is needed by pwlib-1.6.3-0.pre1.0
        librom1394.so.0 is needed by pwlib-1.6.3-0.pre1.0
        libpt.so.1.5.0 is needed by (installed) gnomemeeting-0.98.5-1

removing pwlib-1.6.3.0 from update list solved my problem. No other complains. I dont know exactly what pwlib provides, but upgrading pwlib-1.5.0.3 (already installed) to pwlib-1.6.3.0.pre1.0 doesn't seem to have backward complatibility, or gnomemeeting should be upraded as well (I dont know if pwlib is used elsewhere)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]