[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AMD64-based Laptop ~ Keyboard Unresponsive in Installer

To sort of hijack this thread, As Justin pointed out, a usb keyboard will work. But I'm interested to hear if anyone has installed an amd64 (or whatever it's going to be called now) 2.6 kernel on this machine (or the 6805).

I'm unable to do so, for what looks like a similar reason:
booting with any of the 2.6 kernel rpms results in a message about an unkown key being pressed being printed over and over again, filling up the screen and apparently hanging everything else.
I don't have the exact message but it's from atkbd.c: and an unknown key bwgin depressed on /dev/somethingorother.
I only let it run for about 5 minutes in this state, so it may recover later. I don't think it's the 2.6 kernel in general since I run 2.6.3, although 32bit, on another partition.


Keith Tingle wrote:

Hello I have recently acquired an eMachines M6807 laptop. Its a pretty
spiffy Athlon64 3000+ Mobile-based notebook with ATI 9600 Mobility video. I
am attempting to install Fedora x86_64 Core 1 Test on the system and have
hit a small roadblock.
The laptop's keyboard is not recognized by the installer. I am able to type
parameters into the LILO boot: prompt, but once the installer fires up I get
the following line a few times during initialization:
pc_keyb: controller jammed (0x19)
and after that the keyboard is unresponsive, as if its been turned off
Any assistance with this issue would be much appreciated, I have tried
several combinations of kernel options but without much luck or knowledge of
what exactly I am attempting to do :|.
Thanks in advance.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]