[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl + spamassasin dependency redux



Robert G. (Doc) Savage wrote:

The latest perl and perl-suidperl 5.8.3-9 packages just posted to
updates-testing trigger a familiar dependency problem:

 Unresolvable chain of dependencies:
 spamassassin 2.63-0.2   requires /usr/lib/perl5/site_perl/5.8.1


# LANG=C rpm -Fvh --test perl-5.8.3-9.i386.rpm
error: Failed dependencies:
/usr/lib/perl5/site_perl/5.8.1 is needed by (installed) spamassassin-2.63-0.2


--
shrek-m




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]