[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date and yum package exclusion problems



On Feb 25, 2004, Karen Spearel <kas11 tampabay rr com> wrote:

> Am I am the only one wondering why up2date complains about dependency
> problems with packages ***not*** shown in the GUI's list of "Available
> Package Updates" and thus cannot be removed from said list?

Because it's not about upgrading that particular package.  It's the
update of procps that would break a dependency of rusers-server.  This
means rusers-server has to be rebuilt.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Happy GNU Year!                     oliva {lsd ic unicamp br, gnu.org}
Red Hat GCC Developer                 aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist                Professional serial bug killer




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]