[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Automake problem



On Feb 26, 2004, Paul <paul all-the-johnsons co uk> wrote:

> configure.in:16: version mismatch.  This is Automake 1.7.8,
> configure.in:16: but the definition used by this AM_INIT_AUTOMAKE
> configure.in:16: comes from Automake 1.4-p6.  You should recreate
> configure.in:16: aclocal.m4 with aclocal and run automake again.

Try running automake-1.4.  It's available in FC1, but maybe not in a
default install.  up2date -i automake14 should get it to you if it's
missing.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Happy GNU Year!                     oliva {lsd ic unicamp br, gnu.org}
Red Hat GCC Developer                 aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist                Professional serial bug killer




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]