[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: up2date libgtop dependency problem



Thanks for the yum information!
Does it seem a little counter intuitive that the message says:  (see below)
Foo needs bar, this is not available. Where the "not available" refers to
the bar and then you use --exclude bar in the yum command? Didn't it just
tell us that bar was not available?

Thanks again.

Richard Hally
> .Package gnome-applets needs libgtop-2.0.so.1, this is not available.
> Package gnome-system-monitor needs libgtop-2.0.so.1, this is not
> available.
> Package gnome-applets needs libgtop_common-2.0.so.1, this is not
> available.
> Package gnome-system-monitor needs libgtop_common-2.0.so.1, this is not
> available.
> Package gnome-applets needs libgtop_sysdeps-2.0.so.1, this is not
> available.
> Package gnome-system-monitor needs libgtop_sysdeps-2.0.so.1, this is not
> available.

 -----Original Message-----
From: 	fedora-test-list-admin redhat com
[mailto:fedora-test-list-admin redhat com]  On Behalf Of Sandy Pond
Sent:	Thursday, February 26, 2004 8:58 PM
To:	fedora-test-list redhat com
Subject:	Re: up2date libgtop dependency problem

On Thu, 2004-02-26 at 18:46 -0700, Erich Hoover wrote:
> The most recent batch of updates have a problem with the libgtop
> dependencies (at least for me).  It looks like some of the packages that
> use the libgtop files want the exact version that's currently loaded and
> aren't willing to take a more recent version.  Is anyone else having
> this same problem and has hopefully come up with a way to fix it?


yum --exclude=libgtop* update



--
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe:
http://www.redhat.com/mailman/listinfo/fedora-test-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]