[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EPM Rebuilds?



I am tying to rebuild a n old 32 bit program that I use daily and every time I run rpm rebuild ar recompile I get this error. I tried to do the ltconfig -- help thing but it just says command unknown. I have a Athlon 64 FX-51, Asus SK8N board, ans scsi drives. Could someone point me to the correct place to find answers to the rpm problem?

I use the following command:

[david localhost david]$ rpmbuild --rebuild /home/david/gnofin-0.8.4-1.src.rpm

checking for ANSI C header files... yes
checking host system type... Invalid configuration `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized


checking build system type... Invalid configuration `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized

checking for ranlib... ranlib
checking for ld used by GCC... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
updating cache ./config.cache
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed
error: Bad exit status from /home/david/rpmbuild/tmp/rpm-tmp.48192 (%build)


RPM build errors: Bad exit status from /home/david/rpmbuild/tmp/rpm-tmp.48192 (%build)

Thanks
David McCormick





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]